Yahoo Web Search

  1. Sort by

  1. The Metra BT-1817 contains the same harness you will need to install an aftermarket radio. The radio install harness is the 70-1817. The BT-1817 is a plug kit that contains the 70-1817 harness and the 71-1817 harness together in one package. (note...

    1 Answers · Cars & Transportation · 24/02/2009

  2. Hate to tell you, but you never want to run sub-woofers and component speakers off of the same amplifier. You will never get the right sound out of any of them.

    1 Answers · Cars & Transportation · 21/01/2009

  3. get a stereo for a double DIN or got to www.crutchfield. com and get the specific adapter meant for your particular ride.

    2 Answers · Cars & Transportation · 17/12/2008

  4. For the 2000 Chrysler LHS the speaker locations and sizes are Dash: 3-1/2" and...

    5 Answers · Cars & Transportation · 03/10/2008

  5. I would suspect the amp in the stereo - it has one. Only way to tell is to have it tested.

    1 Answers · Cars & Transportation · 29/09/2011

  6. the infinity amplifier needs to be turn on use the blue rie from the new radio and the amplifiers will turn on good luck

    3 Answers · Cars & Transportation · 18/11/2007

  7. What it sounds like is that the car might have an internal amplifier. If it does that could be the reason no sound is coming out. If it does then you need to hook up the blue remote wire to the blue remote wire on the aftermarket wiring harness...

    1 Answers · Cars & Transportation · 18/11/2007

  8. you don't have to bypass the amplifier use the blue wire of your radio and turn on the factory amplifiers this way it will solund a lot better if not the amplifiers are inside the door and it is a lot of work

    1 Answers · Cars & Transportation · 22/07/2007

  9. well heres what you need for good sound with a low price -SUBWOOFER .....whichever one you want -SUBWOOFER BOX .....make sure its the right size .....3 kinds (sealed, ported, bandpass) -CLASS D MONO...

    4 Answers · Cars & Transportation · 15/11/2006

  10. It sounds like you have a few problems in your wiring harness. The best thing for you to do would be to go through the car with a Multi Meter, and test all the circuits that are giving you a problem. This...

    2 Answers · Cars & Transportation · 01/11/2007

  1. Try asking your question on Yahoo Answers