Yahoo Web Search

  1. Sort by

  1. Its windows messenger. Chances are you donot use this. Goto start menu>run>msconfig.exe and in startup items uncheck msmgr.dll and it shouldnt bother you again

    1 Answers · Computers & Internet · 07/02/2008

  1. Try asking your question on Yahoo Answers